【Pf】オンラインレッスン #8

通信障害発生!

なんだかんだで8回目になるオンラインレッスンです。
毎回、ちょっと回線の不安定な時があって、瞬間的に画面が固まることはあっても、まぁすぐに直るし・・・で、やってきてるわけですが・・・。

今回は酷かった・・・orz

レッスン開始から20分くらいのところで、いきなり先生の音声も聞こえなくなるし私のほうに見える画面もフリーズするし・・・。

いつものパターンですぐ直るかな? と思いきや、3分くらいそのまま。
私の声も届いていなかったようです。

3分ほどして復旧(でも、まだ不安定です)して、3分ほどまったく聞こえなかったことを伝えると・・・

「え、どのへんから?」

「たぶん、4っていう数字だけ聞こえたので、この部分の運指の改善提案をしていただいてたと思うのですが・・・そのあたり」

と言ってるはなからまた不安定になり、
しかたがないので、チャット画面で「音声が聞こえないです」とか打ってみた。

そして、他のアプリに切替えようと試行錯誤するのですが・・・
うまくいかず、結局25分ほどロス・・・(涙)

そうこうしている間に、なんとなく復旧して、そこからはほぼ安定しました。

そこから1時間くらいしたところで、再び通信障害発生。

今度は、私のほうが、ipad でWi-Fiにまったく接続できなくなってます。
(こりゃ、完璧に私のほうの問題だわね・・・)

再び、あれこれ手段を試みようとされますが、こちらのネットワークの問題なので、まったくもって無理です。

Sim入っているほうのiPadからメールを打ち、今日はここまでにしてもらおうとしたとき、先生はまたSkypeでCallしてくださっているので応答する。

その端末にSim入れてると3Gでしか使えないのですよ・・・。
画像粗すぎ・・・(笑)

こちらの通信障害だとお伝えして、今日のレッスンは中断。
もちろん、規定のレッスン料はお支払いします(当然♪)
次回のお約束だけして終了。

私としては、今日の続きをそんなに日をあけずにやっていただけると嬉しいから1週間後くらいを提示してみたら、

「1週間で大丈夫ですか?」

と聞かれ、結局その次の週の平日になりました。
通信トラブルでバタバタしながらも、課題はたっぷり出されてしまったので、次までに練習せねば・・・です。

尚、この通信障害は、その後10分くらい継続してまして。自宅の光ルータを何度再起動しても正常ランプが点灯しないのです。おそらく、自宅マンションの集合架にトラブルが起こったぽいです。

予備回線は重要です!

私の通信環境

そもそも、私のモバイル通信環境はこうです。

 ①ガラケー :
   通話専用、たまに旧友からのiモードメールなど。
 ②iPad mini 4 :
   SIM(なぜが3Gしか使えない)、Wi-fi。
   サイズ的にも持ち歩きにはこちらが便利。
   3Gだけど、外でそんなに使わないので全然問題なし。
 ③iPad (9.7inch):
   SIM(②のSIMを差し替えて使える。4G)、Wi-Fi。
   サイズ的にも重量的にも持ち歩く気になれない。
   Docomoの契約上は②ではなくこちらを使っていることになっている。
   電子楽譜(Piascore)には画面が小さく、ほぼ使ってなかった。

で、使い道に困っていた③を、オンラインレッスン用に使うことに。
自宅にいるし、②はそのまま使えるので、SIMは②に入れたまま。

この状況で、SIMの入っていない③でWi-Fiが切れたら、手も足も出ないわけです。
iPadのSIM入れ替えには、まず針金(SIMトレーを出し入れするための。Appleの箱に入っている)を探して、②と③を両方シャットダウンして、SIM差し替えて、③を再起動する・・・という手順が必要になるのでした。

その作業、数分かかるわけですが、さすがに、この状況で先生にそのまま待機してもらうのは気が引けます。
ので、今回は打ち切りにするしかなかったわけです。

今後の対策

二度とこんなことがあってはいけないので、予備回線を確保することに。

次回からは、下記の環境でやってみます。

メイン機:PC
 【回線】有線接続のLAN(Wi-FIルータ経由せず光ルータ直結)

サブ機:iPad(9.7inch)
 【回線】無線接続のLAN(Wi-Fiルータ接続)
     無線接続のLTE(4G)

PCが使えなくなるケースは、PCのLANポート故障、LANケーブル故障、光ルータのLANポート故障のケースがあると思う。どれか1カ所壊れたらアウト。

その場合に、サブ機の無線環境頼みになる。光ルータが故障の場合は、Wi-fiは使えないので、LTE(4G)に切替え。

まぁ、これだけ準備しとけば、ほぼ大丈夫だと思う。

次回レッスンまでに、PCのLAN環境(LANケーブル、うちにあったはず・・・。どこだろう? 探さなきゃ・・・(^0^;;)整えて、外付けのWebカメラの接続テスト、マイク(レコーダだけどw)の接続テスト・・・をやっておかねばな・・・。